Servers upgradation is under process
Incident Report for Pearl Organisation Services
Postmortem

Main servers (Asia + Europe + USA) were under upgradation process for their core processors due to which the Global ERP Systems, PCW and PW services majorly got outage. This upgradation was an immediate mandatory requirement hence we had to comply with the same.

Posted Apr 09, 2024 - 19:32 IST

Resolved
This incident has been resolved.
Posted Apr 09, 2024 - 19:25 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 09, 2024 - 19:14 IST
Update
We are continuing to work on a fix for this issue.
Posted Apr 09, 2024 - 18:14 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 09, 2024 - 18:13 IST
This incident affected: Pearl Client Workspace (Pearl Client Workspace (Web), Pearl Client Workspace (ios App), Pearl Client Workspace (Android App), PearlChat), Think With PEARL (Think With PEARL (Web), Think With PEARL (ios App), Think With PEARL (Android App)), and Global ERP Systems, PrsXa.