Servers are under reboot process to apply Kernel Updates
Incident Report for Pearl Organisation Services
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 21:58 IST
Update
We are continuing to monitor for any further issues.
Posted Apr 12, 2024 - 21:58 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2024 - 21:57 IST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 12, 2024 - 19:19 IST
This incident affected: Pearl Client Workspace (Pearl Client Workspace (Web), Pearl Client Workspace (ios App), Pearl Client Workspace (Android App), PearlChat), Think With PEARL (Think With PEARL (Web), Think With PEARL (ios App), Think With PEARL (Android App)), and Global ERP Systems, PrsXa, Host Servers (Asia), Host Servers (Europe).