A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2025 - 13:28 IST
Identified
We have identified that our Pearl Global ERP, Pearl Workspace, PCW, Pearl Chat, Pearl Cafeteria, PrsXa, Pearl Calls, and Pearl AI servers are currently undergoing a scheduled upgrade to improve system performance, stability, and scalability.
As part of this process:
Some users may experience temporary service interruptions or slower-than-usual response times while accessing these applications.
Our product and cloud teams are actively implementing the upgrade and closely monitoring all server activities to ensure minimal disruption.
We appreciate your patience during this enhancement period and will post further updates as progress continues.
Posted Jun 10, 2025 - 14:42 IST
This incident affected: Pearl Client Workspace (Pearl Client Workspace (Web), Pearl Client Workspace (ios App), Pearl Client Workspace (Android App), PearlChat, Pearl Calls), Think With PEARL (Think With PEARL (Web), Think With PEARL (ios App), Think With PEARL (Android App)), and Global ERP Systems, PrsXa, Host Servers (Asia), Host Servers (Europe), Email Servers.